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n  Browse Purdue Brand Studio’s 
robust collection of 350+ 
customizable design templates.

n  Quickly create consistent and 
cohesive designs.

n  Share and collaborate on 
documents with colleagues.

n  Implement and elevate the 
Purdue brand design and essence 
throughout your communications 
and marketing assets.
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Google Chrome and Firefox
• Marq is not supported by Safari
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Overview
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Overview Create a document Download your file Marq features

Facebook
Facebook Story/Instagram Story
Instagram
LinkedIn
Social Graphic (1200x630-FB/LI/X)
Social Profile Icon (1:1)
X/Twitter

Sampling of  
social templates

Brand Template Gallery
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Sampling of  
print templates

Brand Template Gallery

A-Frame Sign
Agenda/Schedule
Award/Certificate
Brochure
Calendar
Flyer
Half-Sheet 
Invitation
Name Badges
Newsletter
Note Card

Postcard
Poster 
Presentation
Program  
Rack Card 
Report
Research Poster 
Retractable Banner
Stationery 
Step & Repeat Banner
Table Tent Name Card 

Overview Create a document Download your file Marq features
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Agenda/Schedule
Brochure
Calendar Pages
Digital Flyer and Poster
Digital Sign (Four Winds)
Email Header
Flyer
Form
Presentation
Report
Video Storyboard
Virtual Background
Web Banner
Zoom Background

Sampling of  
digital templates

Brand Template Gallery

Overview Create a document Download your file Marq features
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n  Your homepage is your 
starting point. You can 
navigate to your Projects, 
Images and Brand Templates 
in the left column. 

n  My Projects houses your 
in-progress and completed 
Marq documents. Jump back 
to the homepage by clicking 
on the Purdue logo in the 
upper left corner. 

Marq homepage

LEFT 
NAVIGATION

Overview Create a document Download your file Marq features
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n  Purdue brand fonts and colors are 
preloaded in Marq. They don’t need 
to be installed on your device in order 
to use them in Marq.

n  CMYK and RGB color palettes are 
displayed in the Shape > Fill menu 
for shapes, and in the Text > Fonts 
menu for text.

RGB COLORS

Use on Social/
Digital Projects

CMYK COLORS

FILL MENU

Use on  
Print Projects

Brand assets

Overview Create a document Download your file Marq features
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Create a document
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n  In the Left Content Pane,  
click on Templates, the icon with 
the star, to view and browse the 
brand templates.

n  You can narrow your search  
 by using the Filters column.

SEARCH FILTERSCONTENT PANESelect a 
template

Overview Create a document Download your file Marq features
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n  Preview a template by hovering and 
clicking on its icon in the template 
gallery.

n  Click the Use Template button to 
open a template as a new document.

USE TEMPLATE

Preview or 
use a template

Overview Create a document Download your file Marq features
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n  Rename the document in the Save as 
field.

n  Click on Create Document.

n  Your new document will open and  
autosave to your My Projects folder.

Create a document 
from a template

CREATE DOCUMENT

Overview Create a document Download your file Marq features
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n  When your Marq document is open,  
you will see the main menu bar at the top, 
which contains drop-down menus for File, 
View, Arrange, Insert and Help.

n  On the left side is the content pane, which 
has tools to create your design.  
You can add pages, text, images, shapes 
and charts.

n  For digital and social projects, click the 
three dots in the lower left corner to add 
buttons and videos. 

MAIN MENU BAR

CONTENT PANE

Document workspace

Overview Create a document Download your file Marq features
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TEXT EDITOR

IMAGE EDITOR

SHAPE EDITOR

Overview Create a document Download your file Marq features

ADVANCED  
TOOLS MENUS

Simplified editor tools
These editor tools make creating and 
editing your document even easier: 
n  Click on a text box, image or graphic in 

your project, and quick actions like 
font, colors, border weight, etc., will 
pop up by the object you selected.

n  Text boxes: Easily change the  
font type, size or weight. 

n  Images: Replace with a different 
image, crop it, add a filter, turn it into 
an image smart field or add a hyperlink.

n  For more options, click the three dots 
on the right end of each editor tool, and 
an Advanced Tools menu will appear.
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Purdue’s brand templates contain 
placeholder text, which you can customize 
with your own content. Here’s how:

n  Double-click on a text box to type in your 
content.

n  Or upload a Word document to a Google 
drive, and under the Insert tab in the 
top navigation, select Import Text from 
Drive.

Add text

Overview Create a document Download your file Marq features

IMPORT TEXT FROM DRIVE
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If you paste text on a color background, white 
boxes may appear behind the words. To remove 
the boxes, select the text with the Text tool, and go 
to Fonts in the Text tab: 

n  Click on the “T” in the Fonts menu. Another 
menu will pop up. 

n  Then click on the “T” with the line through it. 
This will clear formatting on the text, removing 
the white boxes. 

n  The resulting text may not retain its settings, 
requiring resetting the font attributes.

WHITE BOXES BEHIND 
PASTED TEXT

CLEAR THE 
TEXT FORMATTING

Paste text into a document

Overview Create a document Download your file Marq features
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My Images is your individual image gallery, which 
can be accessed in the Left Content Pane.

n  Access PhotoShelter collections and galleries.

n  Upload, drag and drop, and insert images.

n  Upload PDF files and single PDF pages.

n  Replace and delete images.

Image file formats 

n  Marq accepts the following image file formats:  
JPG, PNG, SVG. EPS files are not supported.

Images

Overview Create a document Download your file Marq features

MY IMAGES
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Drag and drop images from your PhotoShelter library or public 
galleries directly into your document — all without leaving Marq! 

n  You must be logged into Marq and PhotoShelter and use the 
same email for both accounts.

n  Select and open a Marq template.
n  Go to the Left Content Pane and select My Images.
n  After My Images loads, select the PhotoShelter button.
n  When the pop-up appears, select Authorize.
n  PhotoShelter galleries will now be available.  

Double-click to open the galleries. 

Add PhotoShelter to Marq

Overview Create a document Download your file Marq features

PHOTOSHELTER BUTTON
	 Download the PhotoShelter Integration flyer

https://marcom.purdue.edu/app/uploads/2025/04/Marq-PhotoShelter-One-Pager-v04-1.pdf
https://marcom.purdue.edu/app/uploads/2025/04/Marq-PhotoShelter-One-Pager-v04-1.pdf
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n Upload an image to My Images, or 
drag and drop a JPG or PNG image 
from your desktop into your document. 

n  You can also upload folders of images 
and PDFs. PDFs will convert to 
individual PNG images when uploaded.

UPLOAD IMAGEUpload images

Overview Create a document Download your file Marq features
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n  Open your My Images window.
n  With an image box selected in 

your document, click on an 
image to insert in the box.

n  Or drag and drop an image 
from your device into your 
document.

Insert images

Overview Create a document Download your file Marq features

DRAG AND DROP

CLICK TO INSERT
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Overview Create a document Download your file Marq features

n  Select an angled image box in your document.

n  Go to the Image panel on the right side of  
your workspace.

n  To the right of the word “Image,” click on the 
small gray image icon to bring up My Images. 

n  Select an image to place it in the angled box.  
Check out the next page to crop or scale your 
image.

Images in  
angled boxes

IMAGE PANEL

CLICK ON IMAGE ICON

SELECT IMAGE
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Overview Create a document Download your file Marq features

n  Select an image in your document.

n  In the Image panel at right, click on the 
Image drop-down section. Then click the 
Crop & Mask icon in that section.

n  The image will be highlighted, 
allowing you to move the borders of the 
cropping box to crop the photo, or to 
drag the photo to scale or reposition.

n  Hit return/enter on your keyboard to 
exit the cropping view.

Crop and mask images

CROP, SCALE OR REPOSITIONCROP & MASK
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n  Double-click on an image in your 
document to open My Images.  

n  Select a different image and click 
Insert, or use the image editor to 
replace the current image.

Replace images

Overview Create a document Download your file Marq features

CLICK TO  
REPLACE IMAGE
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n  To delete an image from My Images, open 
My Images. At the bottom of that window, 
select Manage Images. 

n  The Image Manager will open. Hover 
over a photo and three vertical dots 
appear in the lower right corner. 

n  Click on the dots, scroll down to Trash and 
click to move the image to Trash.

n  In the Image Manager, select the Trash 
icon and click Empty at the upper right 
to delete the photo.

Delete images

Overview Create a document Download your file Marq features

CLICK 3 DOTS  
ON PHOTO,  

SELECT TRASH

SELECT MANAGE 
IMAGES

EMPTY TRASH
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Download your file
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Download for print
Overview Create a document Download your file Marq features

METHOD 1: ORDER PRINTS >  SELECT STANDARD SIZE  >  CHECK MY DOCUMENT  >  CHECK SAFE AREA  >  DOWNLOAD AND REVIEW PDF

CMYK color format
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Download for print
Overview Create a document Download your file Marq features

METHOD 2: PRINT LOCALLY >  DOWNLOAD PRINT-READY PDF

CMYK color format
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Download for digital/social

n  Post to social:  
X, FB, LI, Buffer,  
IG Business

n  Publish on web
n  Embed in email/website

n  Images — download  
options: PDF, PNG, 
Transparent PNG, JPG

Overview Create a document Download your file Marq features

CLICK SHARE > SHOW ALL OPTIONS

RGB color format
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Marq features
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Spell check
Overview Create a document Marq featuresDownload your file

n  Marq’s Spell Check feature is indicated 
by words underlined in red. 

n  This can be turned on or off in the  
File menu in the top navigation.

SPELL CHECK
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n  Locking properties of page elements is a tool 
within Marq that Purdue Brand Studio uses to 
manage the integrity of the brand.

n  A red lock locks all properties. If an object is fully 
locked, it will have a red lock and border.

n  A yellow lock is a partially locked object. It will 
have a yellow lock and border. Users can utilize and 
modify the unlocked properties. 

n  You can add locks to your projects as well. If a 
user shares their document, their locks will be in 
place for the next person, but the second user will 
be able to unlock elements locked by the first user.

Locks

Overview Create a document Marq featuresDownload your file

LOCK ICON
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n  To make the brand templates easier to use, 
notes have been added with font and color 
specifications or helpful tips. Click on a note 
icon to read it.

n  You can also add notes to unlocked page 
elements. Go to the Insert menu and select 
Note, or right-click on an object in Marq to add 
a note.

Notes

Overview Create a document Marq featuresDownload your file

NOTE ICON
Click to show info
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n  Off-page content such as information, extra 
text and images can be placed in the gray area 
outside the edges of your document.

n  For example, the retractable banner templates 
contain details on the pasteboard about visible 
areas for art and printing specifications.

n  To turn off-page content on or off, go to  
View > Show Off-page Content.

n  You can also delete your unused elements 
from the pasteboard to keep it clean. 

Off-page content

Overview Create a document Marq featuresDownload your file

OFF-PAGE 
CONTENT
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